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It’s time to fire up the 
bright lights and roll out the 
red carpet! To celebrate the 
legacy of InDesign Magazine, 
we invited a galaxy of InDesign 
superstars to share their favorite 
tips and tricks. Some of the tips 
are beloved classics; others are 
having their world premieres. 
So, grab some popcorn, elbow 
your way past the paparazzi, and 
grab a front row seat. On with 
the show!

How to  
Master InDesign
David Blatner
If you want to learn InDesign 
better, there are three things you 
have to do:

	} First, set aside 15 minutes 
each week, find some feature 
in InDesign that you don’t 
know, and force yourself 
to play with it. The word 

play is important: The best 
way to learn anything is to 
get playful!

	} Second, find layouts that 
you think look good (book 
spreads, magazine ads, etc.) 
and practice recreating them 
in InDesign. This kind of 
practice is sure to make you 
a better InDesign user.

	} Third, teach InDesign to 
someone else; it’s the very 
best way to learn InDesign 
yourself. Every time I teach 
something, I learn it better. 
Plus, teaching someone else 
is like paying it forward!

Find Free Templates
Anne-Marie Concepción
When the pressure is on to 
quickly create a high-quality 
publication, beginning with a 
solid InDesign template can 
save you hours of time. It’s easy 

to edit the template elements— 
styles, master pages, images—to 
customize it for your project.

CreativePro.com has a good 
number of free and subscriber-
only templates, as do other 
sites, but don’t overlook the 
templates that come with your 
Creative Cloud subscription. 
As I write this, Adobe Stock 
offers thousands of InDesign 
templates, and almost 800 of 
those are free!

To find the free InDesign 
templates:
1.	 Go to stock.adobe.com.
2.	 If necessary, click the Sign In 

link (upper right) and sign 
in with your Adobe ID. You 
don’t need to sign in to view 
or search, but you will need 
to have done so before you 
can download anything.

3.	 To the left of the Search 
field, change the scope 

from All to Free, and press 
Return/Enter.

4.	 Now you can use the sidebar 
on the left to filter the 
results. Choose Asset Type: 
Templates and App: InDesign 
(FIGURE 1, NEXT PAGE) to see all the 
free layout templates!

5.	 Click any template preview 
to see more details, and then 
click either the License for 
Free button to download it 
or the Save to Library link to 
stash it in your CC Library 
and open it in InDesign 
from there.

Tips for Scripts
Mike Rankin
Using scripts is an essential part 
of being productive in InDesign. 
But the more scripts you collect, 
the more time you might waste 
trying to find the right one in 
your Scripts panel. 
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One way to deal with a large 
script collection is to organize 
it. Open your User scripts folder 
by right-clicking it and choosing 
Reveal in Finder/Explorer. 
Then, create subfolders for each 
category of scripts you have. 
I use folder names like Book 
Scripts, Image Scripts, Table 

Scripts, and so on. By default, 
scripts will be listed in alphabet-
ical order, but you can rearrange 
them in any order you like with a 
naming trick. Add 00) to the start 
of the file name of the script you 
want to appear first in the panel 
list. Add 01), 02), 03), and so on 
to the file names of other scripts. 

The numbering won’t appear in 
the panel but it will control the 
order in which the scripts are 
listed there (FIGURE 2).

An even faster way to run 
scripts is to not bother with 
the Scripts panel at all and just 
use Quick Apply. Open the 
Quick Apply panel by pressing 

Command+Return/Ctrl+Enter. 
Click the triangle near the top 
of the panel to reveal its options 
and turn on Include Scripts. Now 
you can just start typing the 
name of the script you want to 
run and when it appears high-
lighted in the list, press Return or 
Enter to run it.

FIGURE 1. You can add keywords (like brochure above) in Adobe Stock Search field to further 
winnow down the list of free InDesign templates.

FIGURE 2. You can organize your collection of scripts by putting them into 
folders in the panel and adding numbered prefixes to the script files.
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Auto-Format  
Email Addresses
Bart Van de Wiele
You can use GREP in InDesign 
to easily find and format email 
addresses in your document. 
Here’s how:
1.	 Choose Edit > Find/Change.
2.	 Click the GREP tab.
3.	 In the Find What field, type 

\S+@\S+ (FIGURE 3).
4.	 In the Change Format field, 

add your formatting.
5.	 Click the Change All button 

to execute the command.

Find/Change Shortcuts
Chad Chelius
Even your dog knows that 
Command/Ctrl+F opens Find/
Change. But I bet Spot didn’t 
know that Command/Ctrl+1 
through 5 toggles between the 
various Find/Change areas 
in the dialog box (Text, GREP, 
Glyph, Object, Color).

Even cooler: With Find/
Change open, you can select 
some text and press Command/
Ctrl+F1 to copy the selected 
text into the Find What field. 
Likewise, press Command/
Ctrl+F2 to copy selected text into 
the Change To field.

Here’s one more: Press 
Command+Option+Return/
Ctrl+Alt+Enter to toggle the 
Direction of a search Forward or 
Backward.

Custom Image Frames
Claudia McCue
Want to spread an image across 
multiple frames for visual 
interest? It’s easy!
1.	 Create multiple frames, and 

select them all.
2.	 Go to Window > Object & 

Layout > Pathfinder.
3.	 Select the Add option, which 

combines the selected frames 

into one object (Note that this 
is not the same as creating 
a group. Add results in a 
single object.)

4.	 With the new compound 
object selected, place the 
desired image. You can move 
and transform the image as 
you would with any normal 
frame (FIGURE 4).

Automate Alt-text
Colleen Gratzer
Setting and reviewing alt-text 
usually means checking each 
image individually, which can 
be tedious and time consuming. 
To make it easy, use the Alt-text 
Extractor script to export the 
alt-text for all of the images in 
the document to a single file.

When you run the script, you’ll 
get a TXT file with listings for all 
the images and accompanying 
alt-text, if any. You can then add 

FIGURE 3. A simple GREP search to find 
email addresses

FIGURE 4. Use the Pathfinder to create the 
purr-fect frames for your images.
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to, modify, or spell check the 
alt-text. When it’s time to put 
the alt-text back into InDesign, 
you can either copy and paste 
it for one image at a time or 
import it all at once by using the 
companion Alt-text Automator 
script. These scripts aren’t free; 
both currently cost $49. But the 
time they save will repay that 
investment many times over if 
you need to produce accessible 
documents from InDesign.

Position  
Chapter Titles 
Automatically
Alan Gilbertson
Laying out the opening pages of 
book chapters can be complex, 
with consecutive paragraph 
styles for title, opening 
paragraph, and body text. 
Here is a way to speed things 
up in InDesign and be certain 

that everything is consistent 
throughout the book.

Use the “invisible rule above” 
trick to put your chapter title 
where you want it: Define a Rule 
Above in the paragraph style, 
give it enough offset to push it 
down to where you want, and 
turn on Keep in Frame. 

Give your text frame a custom 
baseline grid that starts far 
enough down the page that the 
opening paragraph can always 

appear at that height whether 
the title is one, two, or even 
three lines long (FIGURE 5). Set your 
chapter opening paragraph style 
to use the baseline grid (FIGURE 6), 
make its Next Style your body 
text, and make that the Next 
Style in your title style.

Now your title and opening 
paragraph will always be in the 
right place and properly dressed 
for the occasion.

Make a Corners-Only  
Stroke Style
Rufus Deuchler
Here’s how to make a stroke 
that appears only at the corners 
of a frame:
1.	 Create a new dashed stroke 

style by choosing Stroke 
Styles from the Stroke panel 
menu. Call it something 
like Corners.

2.	 Apply the stroke to a text or 
graphic frame, and give it an 
adequate stroke width.

3.	 Return to the Stroke Styles 
dialog box, and edit the 
Corners style.

4.	 For Pattern Length, insert a 
value that’s much larger than 
your frame.

5.	 For Corners, choose Adjust 
Gaps (which will keep the 
length of the dash fixed).

6.	 Choose Preview for real-time 
fine-tuning.

FIGURE 5. The custom baseline grid matches 
the document baseline but starts where I 
want the opening paragraph to fall.

FIGURE 6. The Chapter Lead paragraph style 
must have Align to Grid set to All Lines or 
First Line Only for this to work.
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7.	 Move the little ruler arrow 
until you achieve the desired 
result, or enter a value for 
Length (FIGURE 7).

Recolor Graphics  
with Blend Modes
Conrad Chavez
Want to jazz up a photo on 
your layout without opening 
Photoshop? Simply draw a 
rectangle over the image, fill it 
with a color, and change the 
blend mode and opacity. This 

can be handy if you don’t want 
to modify the original file and 
you don’t have (or are unfamiliar 
with) an application that can edit 
the original graphic.

If you want to lighten or 
darken an image, select it, choose 
Edit > Copy, choose Edit > Paste 
in Place, and then apply a blend 
mode such as Screen or Multiply, 
respectively.

Other blend modes can create 
a range of visual effects. You can 
adjust the amount of the effect 

by changing the Opacity value 
for the object in front (FIGURE 8).

A great time to try this 
technique is when you have a 
design where you want to repeat 
one image multiple times on a 

layout but give each instance a 
different visual style. You can 
place a single image and make 
10 instances of it look different, 
instead of having to manage 10 
separate Photoshop files.

FIGURE 7. A custom 
stroke style can achieve 
a corners-only stroke 
effect.

FIGURE 8. Top Row: Original placed image; Lightened by pasting a copy in front using 
Screen; Darkened by pasting a copy in front using Multiply  Bottom Row: Graphic drawn 
in InDesign; Graphic layered over image with Hard Light; Graphic layered over image 
with Darken
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Arranging Animations
Diane Burns
You may know you can easily 
apply multiple animation effects 
to an object and have them 
all play at the same time. You 
can apply a motion path and a 
scaling percentage to an object, 
for example, and the object will 
move and scale simultaneously. 
But what if you want to apply 
sequential animations to the 

same object? Let’s say you want 
an object to move, stop, and 
then scale. Or maybe you want 
an object to fade in, and then 
fade out. 

Applying sequential anima-
tions to the same object requires 
a little trick. After you apply the 
initial animation to an object, 
group the animated object to 
another object, like a small 
rectangle with no fill or stroke. 

InDesign treats grouped objects 
as a unique object, so you can 
now apply a new animation to 
the group (FIGURE 9).

Bookmark This Tip
Erica Gamet
When creating an automatic 
table of contents, you can make 
the individual entries into 
navigation bookmarks when 
the document is exported to 
PDF. Just select Create PDF 
Bookmarks in the Table of 
Contents dialog box, and then 
select Include Bookmarks in the 
Export PDF dialog box.

You can even create a hidden 
TOC that doesn’t show in the 
final PDF but still allows naviga-
tion via bookmarks. To do this, 
simply put the table of contents 
out of sight anywhere on the 
pasteboard. 

A document isn’t limited 
to only one table of contents, 
either. You could create one TOC 
for bookmark navigation with 
page listings, another with an 
alphabetical listing of contrib-
utors, and still another with 
photo credits—all in the same 
document!

The Page Tool  
Has It Covered
James Wamser
The Page tool is great for creating 
perfect-bound covers, letter-fold 
brochures, and other documents 
that have various page sizes.
When creating a perfect-bound 
cover, start by creating three 
pages built to final trim size. For 
example, if your document’s final 
trim size is 8.375 × 10.875, then 
initially, all three pages would be 
that size.

Click/tap to view a sample of this technique

FIGURE 9. After applying a Fade In animation to this image you can make it fade out 
by grouping it with an empty frame and applying the second animation to the group.
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Using the Page tool, select 
page 2; which will be the spine. 
Choose Layout > Margins 
and Columns, and change the 
Margins to 0. Then with page 2 
still selected, change the width 
to your desired spine width. This 
number is based on the paper 
and number of pages and should 
be obtained from your print 
service provider.

Next, from the Pages panel 
menu, choose Allow Document 
Pages to Shuffle. You will now be 
able to drag page 2 next to page 1 
and move page 3 next to page 2 
(FIGURE 10).

If you need to adjust the spine, 
select page 2 with the Page tool 
and adjust the width in the 
Control panel (Width field). Then 
use the Align panel to make 
sure all three pages are aligned 
correctly. Select each page with 
the Page tool using the Shift key 

to select multiple pages, then use 
the Align panel to align all three 
pages with a Space of 0.

When it comes time to export 
the cover to PDF, be sure you 
export as spreads so pages 1–3 
are all next to each other on a 
single spread. Page 1 is the back 
cover, page 2 is the spine, and 
page 3 is the front cover. Perfect!

Easier Image Extraction
Jamie McKee
Way too often, I’ll open a Word 
file destined for my InDesign 
layout, only to discover the file 
contains embedded images. 
There are a couple of different 
ways to extract embedded 
images from Word files, but the 
easiest way, with the file open, 
comes from Word itself: Save 
As Web Page. Save your file, 
choosing the Save As Web Page 
option from the File Format 
menu. Word will save the 
document as an HTML file with 
a folder containing the HTML/
XML code and include the 
embedded images as separate 
files. Just look for the images in 
the folder, and you can place 
them in InDesign wherever you 
like (FIGURE 11).

Noticeable Notes
Jeff Potter
Do you want to create a note 
to yourself in your file but are 
concerned that you’ll forget to 
delete it? Fear not, here’s how to 
make your notes unforgettable.
1.	 Create a color swatch using 

a color space that you won’t 
be using in your document. 
Most of us won’t be using 
LAB or HSB.

FIGURE 10. Turning on Allow Document 
Pages to Shuffle in the Pages panel menu 
enables you to set up a three-page spread 
for a book cover.

FIGURE 11. Use the Save As Web Page option 
to separate embedded images from text in 
Word documents.
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2.	 Apply this color to text that 
you want to revisit, or as a 
background for a text frame 
for a note.

3.	 Create a preflight profile that 
will flag this color space. 

Now, when you preflight your 
document, every instance of this 
color use will show up in the 
Preflight panel (FIGURE 12). If you 
double-click, you will be taken 

directly to the location in your 
document. Once you apply the 
correct color or delete your note, 
the error will go away.

Temporarily Tabled
Jeff Witchel
Recently, I was making changes 
to a wine and spirits catalog 
that contained a lot of infor-
mation about the products 
arranged in rows and columns. 
Tabs were used so that columns 
lined up across the page. I was 
moving through the changes 
very quickly and figured that I’d 
have the project done and back 
to the client in no time for final 
approval. 

Then Murphy’s Law struck. 
I turned to the next page in the 
client’s printout of corrections 
and was greeted by a nightmare. 
He wanted an entire column 
deleted in a product chart that 

went on and on for many pages. 
As tabbed text, the text in each 
row would have to be selected 
and deleted manually. 

“Too bad it’s not a table,” I 
thought. “This change would take 
seconds.” 

“Wait a minute,” I said aloud. 
“Why not?” I selected the chart 
copy that went on and on for 
pages in threaded frames. Then, 
in the Table menu, I chose 
Convert Text to Table and 
clicked OK. 

I placed my cursor above each 
column that needed to be deleted 
until I saw a heavy, black, down-
facing arrow. I clicked to select 
the entire column throughout 
all the Linked Frames and 
chose Table > Delete > Column 
(FIGURE 13). I finished up by 
choosing Table > Convert Table 
to Text and clicking OK. After 
readjusting my tabs, I thought, 
“I just tabled Murphy’s Law.” 
(Sorry, couldn’t resist that one.)

FIGURE 12. Behold! A dynamic to-do list that 
automatically links to the locations in your 
document that need attention. 

FIGURE 13. 
Converting tabbed 

text into to a table to 
delete unneeded text 

can save you hours 
of work.
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Easy Icons
Julie Shaffer 
Ubiquitous in graphic design, 
icons can provide eye-catching 
visuals to complement your text 
content. Sure, you can download 
stock icons from hundreds of 
online resources, but why not 
hack into your font glyph sets to 
easily create your own, right in 
InDesign?

Choose Type > Glyphs to open 
the Glyphs panel. The panel will 
display the glyph set of your 
active font, but you can select a 
different font from the menu at 
the bottom of the panel. For this 
example, I chose a water drop 
available in Wingdings (FIGURE 14).

With your cursor in a text 
frame, double-click on the glyph 
that you want to use as the 
starting point for your icon.

Next, choose Type > Create 
Outlines to turn your glyph into 

a vector graphic. Now, you can 
add color, effects, and so on to 
customize your icon (FIGURE 15).

Name Your Objects
Keith Gilbert
When working on a complex 
layout, with lots of frames, placed 
graphics, groups, and locked 
objects, it can be difficult to find 
or select the specific item that 
you need. The challenge becomes 
amplified when creating complex 
interactive objects. One thing 
that really helps is to name as 
many items as you can in the 
Layers panel. This makes the 
items easier to locate and select 
later on. It can also make your 
designs much easier for others to 
understand and edit.

If you look in the Layers panel, 
you’ll see that each object on the 
page being viewed is listed, with 
such default names as <square>, 
<path>, <group>, or <text frame>. 
The <> brackets indicate that the 
item has a default name auto-
matically assigned by InDesign. 

You can replace these default 
names with whatever is helpful 
for you to keep things organized. 
Just click the text, wait a beat, 
click again, and the text will be 
highlighted, ready for you to type 
a new name.

Later, you can simply locate 
an object in the Layers panel, 
right-click, and choose Select (or 
click the small square to the right 
of the object name) (FIGURE 16). 
Easy-peasy!

FIGURE 14. The Glyphs panel has all 
of the glyph characters for each font 
used in your document.

FIGURE 15. Create Outlines to 
convert your glyph to a vector 
graphic. Then you can stylize 
your icon as you would any 
other vector graphic.

FIGURE 16. Naming objects in the 
Layers panel makes it easy to locate 
and select those objects later on.
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Paste Instead of Place
Khara Plicanic
When working with simple 
vector graphics in InDesign, 
it’s sometimes helpful to retain 
some editability for making 
color adjustments and other 
small changes. However, if you 
bring the file in via the Place 
command, InDesign will treat it 

as any other graphic, putting it 
in a graphics frame and thereby 
making the vectors themselves 
inaccessible. Instead, open the 
file in Illustrator first, then copy 
and paste it into InDesign. Then, 
use the Direct Selection tool to 
select and edit specific elements 
without having to bounce back 
and forth to Illustrator each 
time you need to make a minor 
change (FIGURE 17).

Be Careful Where  
You Drop Anchor
Laurie Ruhlin
The first time I made a catalog, 
I didn’t think it really mattered 
exactly where I anchored the 
objects, as long as they ended 
up in the right position on the 
page. So, I anchored all of the 
product photos in the middle of 
the product name! But I soon ran 
into major problems.

One day, my client asked me 
to find a product named Metal 
Hook. I chose Edit > Find/
Change and typed Metal Hook. 
No results. I typed Metal. No 
results. Horrible thoughts ran 
through my head. Did that 
product get deleted accidentally? 
Fortunately, I finally found the 
“missing” product. Why didn’t 
Find/Change find Metal Hook?

I saw the answer when I 
turned on Type > Show Hidden 
Characters. I had dragged 
the anchor marker (¥) right in 
the middle of the word Metal 
(FIGURE 18).

To find that, I would’ve had 
to search for Me^atal (^a is the 
metacharacter for an anchored 
object marker). So, I edited 
the catalog and moved all the 
anchors to the end of the name 
of the product. Why to the end 
and not the beginning? Because 
the client was always asking me 
to re-order the products, so I had 
to make sure that my selection 
included the ¥ symbol. If I had 
put it before the name, there was 
a chance that I would miss it 
when I cut and pasted the rest of 
the text.

Color-Coded Styles
Matt Mayerchak
When composing type for long 
documents, you can set up 
“loose” and “tight” variations of 
your most used body text styles 
by simply editing the justifica-
tion settings. 

FIGURE 18. Avoid dragging the anchor into 
the middle of a word, which will mess with 
spell check and find/change.

FIGURE 17. Opening the file in Illustrator 
first, then copying and pasting it into 
InDesign makes it possible to edit 
individual components within InDesign 
using the Direct Selection tool.
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Changing the justification 
settings gives you more precise 
control than tracking, since you 
can set the values for word and 
letter spacing separately and 
use glyph scaling if you wish. 
Applying the modified paragraph 
styles will keep your text from 
having local overrides. 

In FIGURE 19, I have two levels 
of tight settings, and one loose 

setting. You’ll probably need to 
tighten text more often than 
loosen it. 

Adding temporary color 
swatches for these styles allows 
you to see which paragraphs you 
have modified. When you make 
text edits, it’s easier to see where 
you can gain or lose a line. Once 
your text is final, you simply 
delete the swatches and replace 
them with black.

The Typefitter plug-in from 
Typefi makes this process easier 
and more intuitive with many 
levels of loose and tight hyphen-
ation and justification settings. 
If you have Typefitter but are 
sharing files with other designers 
who do not, you can use it to 
modify the justification settings, 
and then create paragraph styles 
with those settings. It’s not as 
easy as using the plug-in, but still 
gives your colleagues access to 
your settings.

Similarly, when you have 
different paragraph styles that 
look similar, use temporary 
text colors to make it easier to 
distinguish between them while 
working. This is great for text 
with multi-level headings, such 
as a bibliography or index, where 
the text looks similar but may 
have slightly different white 
space above or below. 

You can also add color to a 
character style to see where 
bold or italic has been applied to 
punctuation. When you’re done, 
simply delete the temporary 
swatch and replace it with black.

Keep Things  
in Perspective
Maya P. Lim
If repeatedly zooming in and out 
to check how a design element 
looks in the bigger context of the 
layout gives you vertigo, try Split 
Layout view. Click the double 
rectangle icon in the bottom-
right corner of your screen (it 
looks like the outline of two 
side-by-side panels) (FIGURE 20). 
A second panel will open on 

When you have different paragraph styles 
that look similar, use temporary text colors 
to make it easier to distinguish between 
them while working. This is great for 
text with multi-level headings, such as a 
bibliography or index, where the text looks 
similar but may have slightly different 
white space above or below. 

You can also add color to a character style 
to see where bold or italic has been applied 
to punctuation.

After you’re done, you can simply delete 
the temporary swatch and replace it with 
black. 

Use color coding to distinquish between similar text styles
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Engesmet:
Van Heemskerck, Maarten, Giving Drink to the Thirsty (cat. 46)

Jacob Helmolt:
Matham, Theodor, Man with a Roemer and Pipe (cat. 58)

Jacob Hoofman and Pierre Nicolas Quarles van Ufford:
Van Everdingen, Allart, A Scandinavian Landscape (cat. 34)

Maria Hoofman:
Van Everdingen, Allart, A Scandinavian Landscape (cat. 34)

Franz Koenigs:
Gossart, Jan, follower of, Christ Disputing with the Doctors in the Temple 
(cat. 43)

Van Pallandt:
De Bisschop, Jan, Houses and a Well near Koudekerk (cat. 6)

E. C. Baron van Pallandt:
De Moucheron, Isaac, Man Leading a Horse by a Pond in a Stormy, Wooded 
Landscape (cat. 60a)
De Moucheron, Isaac, Wooded Landscape with Bathers (cat. 60b)
De Moucheron, Isaac, Landscape with a Formal Garden (cat. 60c)

Van Pappelendam and Schouten:
Van Everdingen, Allart, A Scandinavian Landscape (cat. 34)

Louis Jacques Quarles van Ufford:
Van Everdingen, Allart, A Scandinavian Landscape (cat. 34)

Van de Vinne:
Van Heemskerck, Maarten, Giving Drink to the Thirsty (cat. 46)

Adriaan van der Willigen and A. van der Willigen Pz.:
Matham, Theodor, Man with a Roemer and Pipe (cat. 58)

The Hague
Jonkheer Dr. Willem Adriaan Beelaerts van Blokland:

Roghman, Roelant, A View of Cronesteyn Castle, near Leiden (cat. 73)
Antiquariaat Meijer Elte:

Van de Venne, Adriaen, Spring (cat. 92)
Prince Dmitri Alexeyevich Galitzin:

Vaillant, Wallerant, Johann Philipp von Schönborn, Archbishop of Mainz 
(cat. 86)

Jacques de Gheyn III:
De Gheyn, Jacques II, Soldier Charging His Musket (cat. 37) (probably)

Glerum:
Bruegel, Pieter the Elder, Wooded Landscape with a Distant View toward the 
Sea (cat. 15)

Neville D. Goldsmid:
De Bisschop, Jan, Houses and a Well near Koudekerk (cat. 6)
De Gheyn, Jacques II, The Women of Weinsberg (cat. 38)

Cornelis Hofstede de Groot:
Doomer, Lambert, Cottage with a Bleaching Yard (cat. 24)
Roghman, Roelant, A View of Cronesteyn Castle, near Leiden (cat. 73)
Van de Venne, Adriaen, Spring (cat. 92)

Van Huls, Samuel:
De Gheyn, Jacques II, Crossbowman Assisted by a Milkmaid (cat. 40) 
(perhaps)
Jordaens, Jacques, Christ Carrying the Cross (cat. 50) (possibly)
Saftleven, Herman, Mullein Pink (cat. 80) (perhaps)

Frits Lugt:
Van den Eeckhout, Gerbrand, Woman Doing Handwork (cat. 32)
Rembrandt Harmensz. van Rijn, Zacharias(?) and the Angel (cat. 67)

Sam and Lily (Einhorn) Nystad:
De Moucheron, Isaac, Wooded Landscape with Bathers (cat. 60b)

Private collection:
Van Strij, Jacob, A Cooper (cat. 85)

Pieter Spiering:
Van Ostade, Adriaen, Seated Peasant Drinking (cat. 62) (possibly)

Swart:
De Gheyn, Jacques II, Crossbowman Assisted by a Milkmaid (cat. 40) 
(perhaps)
Jordaens, Jacques, Christ Carrying the Cross (cat. 50) (possibly)
Saftleven, Herman, Mullein Pink (cat. 80) (perhaps)

De Visser:
Matham, Theodor, Man with a Roemer and Pipe (cat. 58)

Hallandale, FL
Jeffrey E. Horvitz:

Matham, Theodor, Man with a Roemer and Pipe (cat. 58)

Hamburg
Thomas Le Claire:

Bega, Cornelis, A Seated Woman (cat. 3)
Spranger, Bartholomeus, Juno, Jupiter, and Mercury (cat. 83)

Georg Ernst Harzen:
Van Hoogstraten, Samuel, Elisha and the Shunammite Woman (cat. 48) 
(possibly)

Martin Johann Jenisch the Younger:
Berchem, Nicolaes, Woman Milking a Cow (cat. 4)

Pieter Spiering:
Van Ostade, Adriaen, Seated Peasant Drinking (cat. 62) (possibly)

Dordrecht
Herman de Kat:

De Gheyn, Jacques II, The Women of Weinsberg (cat. 38) (perhaps)

Dover, MA
Mrs. Arthur Adams:

Cuyp, Aelbert, View of Rhenen (cat. 22)

Dresden
Wilhelm Gottlieb Becker:

Vroom, Cornelis Hendriksz., Landscape with a Road and a Fence (cat. 96)
August Grahl:

Saftleven, Herman, View of Hagestein Castle (cat. 79)

Düsseldorf
C. G. Boerner:

Cats, Jacob, Winter Landscape with a Coach and Travelers by a House (cat. 18)
Flinck, Govert, A Kneeling Youth (cat. 35)
Van de Velde, Adriaen, Study of a Seated Boy (cat. 87)
Van de Venne, Adriaen, Spring (cat. 92)

E. Trautscholdt:
Van de Velde, Adriaen, Study of a Seated Boy (cat. 87)

E
England
Charles Francis George Richard Schwerdt:

Van der Straet, Jan, Wolf Hunt with Traps and Arquebus (cat. 84)

F
Florence
Karl Eduard von Liphart:

Van Ostade, Adriaen, Peasants Drinking in an Inn (cat. 63)
Charles A. Loeser:

Van Everdingen, Allart, March: Ships at Sea (cat. 33)
Jordaens, Jacques, Standing Figure of a Man (cat. 49)
Rembrandt Harmensz. van Rijn, Copy of an Indian Painting or Drawing (cat. 72)
Rembrandt Harmensz. van Rijn, Landscape with a Farmstead (“Winter 
Landscape”) (cat. 70)
Rubens, Peter Paul, and assistant, Head of Nero Caesar Augustus (cat. 77)
Savery, Roelant, attributed to, An Alpine Landscape (cat. 81)

France
General Antoine-François Andréossy:

Gossart, Jan, follower of, Christ Disputing with the Doctors in the Temple 
(cat. 43) (probably)
Rembrandt Harmensz. van Rijn, Landscape with a Farmstead (“Winter 
Landscape”) (cat. 70) (possibly)

Private collector:
Bloemaert, Abraham, A Dilapidated Farmhouse; verso: Walls of a Farmhouse 
(cat. 8)

Unidentified dealer:
Van der Cooghen, Leendert, Seated Old Man (cat. 19)
Doomer, Lambert, View of Rouen with Mont Sainte-Catherine (cat. 25)

Frankfurt am Main
Bangel:

Goudt, Hendrick, The Temptation of Jesus (cat. 44)
Anton Brück:

Goudt, Hendrick, The Temptation of Jesus (cat. 44)
Prestel:

Van Everdingen, Allart, A Scandinavian Landscape (cat. 34)
Van Hoogstraten, Samuel, Elisha and the Shunammite Woman (cat. 48)

G
Ghent
Maurice Delacre:

Van der Cooghen, Leendert, Seated Old Man (cat. 19)

Grosse Point Farms, MI
John S. Newberry, Jr.:

Cuyp, Aelbert, View of Rhenen (cat. 22)

H
Haarlem
E. J. Dorhout Mees:

Avercamp, Hendrick, A Winter Landscape (cat. 1)
C. Elout:

Van Heemskerck, Maarten, Giving Drink to the Thirsty (cat. 46) (probably)

Text with temporary colors applied

FIGURE 19. Temporary colors applied 
using paragraph styles

FIGURE 20. The Split 
Layout icon resides in 
the bottom-right corner 
of the screen.

 CreativePro Week 2024    CreativeProWeek.com  |  15Reprinted from INDESIGN MAGAZINE Issue #150

https://www.typefi.com/products-services/design-tools/typefitter/
https://www.typefi.com/products-services/design-tools/typefitter/
https://creativeproweek.com/?utm_campaign=CPW24&utm_medium=Ad&utm_source=WebinarHandout


your screen. Navigate to the 
area of the design where you 
need to do detailed work. Keep 
the other panel open to a more 
zoomed-out view of the layout. 
Drag the divider between the 
views to resize them (FIGURE 21). 
Click the Split Layout View 
icon again (it will be a single 
rectangle) to return to the single 
panel view.

Go Bigger
Nigel French
InDesign has a maximum type 
size of 1296 points. But you can 
fool InDesign into setting type 
up to twice that size—without 
having to resort to converting the 
type to outlines. You can increase 
the horizontal and vertical scale 
up to 200% for an effective type 
size of 2592 points (FIGURE 22). 
So long as the horizontal and 

vertical scales are the same, the 
type remains proportional. By the 
way, this also works in Illustrator 
and Photoshop.

Explore the  
Keyboard Shortcuts
Peter Kahrel
InDesign menu items show the 
shortcuts associated with them. 
But what you see in the menus 
isn’t all you can do. Many actions 

aren’t present in the menus but 
can be triggered with a shortcut. 
The best place to look for some 
of these “hidden” actions is in the 
Views and Navigation section of 
the keyboard shortcut editor.

Open the keyboard shortcut 
editor by choosing Edit > 
Keyboard Shortcuts. Then in 
the Product menu, select Views, 
Navigation. In that section 
you’ll see a lot of familiar menu 

BIGGER
(1296 x2)

BIG
(1296)

7 feet

5 
fe

et

FIGURE 22. The page size is set to a massive 
84 × 60 inches (7 × 5 feet). To exceed the 
maximum type size and keep the type editable, 
increase the horizontal and vertical scales.

FIGURE 21. So near, yet so far away...
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commands, but also some very 
useful things that you’ll wish you 
had discovered earlier. I’ll list a 
couple of my favorites:

	} Activate last-used field in 
panel. I use this one all the 
time. After you enter a value 
in a field and press Return/
Enter to commit it, just press 
the shortcut key to return to 
that same field a later.

	} Toggle Measurement 
System. Another useful one. 
If you work in picas and 
want to know the width of a 
frame in millimeters, select 
the frame and press the 
shortcut until millimeters 
are displayed. The default is 
Command+Shift+Option+U/ 
Ctrl+Shift+Alt+U.

	} Save All. Pressing 
Command+Shift+Option+S/ 
Ctrl+Shift+Alt+S saves all 
open documents.

	} Close All. Pressing 
Command+Shift+Option+W/ 
Ctrl+Shift+Alt+W closes all 
open documents. What is 
missing is an action “close all 
documents without saving,” 
but there’s a simple script 
for that.

Many of the shortcuts in 
this section involve three or 
more keys. If you use one of 
these shortcuts often, simply 
redefine it. For example, I use the 
“Activate last-used field in panel” 
key so often that I redefined it to 
Command/Ctrl+`, which is much 
easier than the original.

Do the Application 
Frame Double-Click
Scott Citron
If like me you’re a fan of 
InDesign’s Application Frame,  
(Window > Application Frame), 
double-clicking anywhere on the 

Frame with no document open 
is the same as File > Open or 
Command/Ctrl+O.

Yes, it’s a small thing, but it 
never fails to delight me every 
time I use it. By the way, this 
shortcut works in Photoshop 
and Illustrator, too.

Preserve Hyperlinks 
in Publish Online 
Downloads
Steve Werner
If you upload an InDesign 
document to Publish Online, 
hyperlinks will work fine in the 
published document. But if you 
permit viewers to download a 
PDF, it takes extra work for the 
hyperlinks to be included.

Default Print PDF presets 
don’t include hyperlinks, so you 
need to create and save a Print 
PDF preset where hyperlinks are 
turned on.

When uploading to Publish 
Online, in the General tab of 
the Publish Your Document 
Online dialog box, turn on 
Allow Viewers to Download the 
Document as a PDF (Print). In 
the Advanced tab of the same 
dialog box, select Download PDF 
Settings > Select PDF Preset 
and select your custom preset 
(FIGURE 23).

FIGURE 23. Save a preset that includes 
hyperlinks and then choose it in the 
Download PDF Settings.
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Apply Object Styles  
to Groups  
(Without Tears)
Steve Laskevitch
You’ve got a group of objects, 
each (or most) of which have 
different object styles applied 
to them. 

You’ve also got an object style 
called “figure upper-right” that 
sets the position on the page and 
text wrap. But, when you apply 
that style to the group, Very Bad 
Things happen.

That’s because InDesign 
applied the “figure upper-right” 
object style to each object in the 
group, removing any previous 
styles each object had. This 
behavior is especially terrible 
if you ever want those objects 
to change when their styles are 
edited. Here’s the solution to this 
dilemma. Make sure the objects 
are indeed grouped. 

1.	 Cut the group.
2.	 Select an empty frame. 
3.	 Choose Edit > Paste 

Into or use the shortcut 
Command+Option+V/ 
Ctrl+Alt+V.

4.	 Choose Object > Fitting > 
Fit Frame to Content, or 
press Command+Option+C/ 
Ctrl+Alt+C.

5.	 Apply the object style to this 
container frame. The objects 
inside will retain their styles 
and the whole figure will do 
what you like (FIGURE 24).

 Scale Objects  
from the Keyboard
Mike Rankin
Want to tweak the size of a 
selected object or group? You 
don’t need to go to the Control 
panel or Properties panel. 
You don’t even have to take 
your hands off the keyboard. 
Just press Command/Ctrl+, 
to decrease the scale by 1%, or 
Command/Ctrl+. to increase it 
by 1%. Want to scale in bigger 
increments? Add the Option/Alt 
key to scale in 5% increments.

Create a New Table 
Instantly
Michael Ninness
When most folks need a table, 
they create a text frame, and 
then choose Table > Insert 
Table. I’m here to tell you there’s 
a quicker way. Don’t bother with 
making a text frame. Simply 
press Command+Shift+Option+T 
(macOS) or Ctrl+Shift+Alt+T 
(Windows). This opens the 
Create Table dialog box, where 
you can choose the number of 
columns and rows you want. 
After you click OK, simply drag 
out the new table to the size you 
want it to be.

Align a Tab  
on Any Character
Michael Murphy
Any character you can type can 
be designated as the alignment 
point for a decimal tab. If you 

FIGURE 24. A frame 
containing a group with 
the “figure upper-right” 
style applied to it. Each 
object in the group 
retains its own style. 
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want several lines of text to line 
up on the first letter e in the 
line, simply type e in the Align 
On field when a decimal tab is 
selected in the tab ruler. The first 
e following a tab will act as the 
alignment point (FIGURE 25).

Well-Placed Windows
Kelly Vaughn
Have you ever chosen Window > 
Arrange and been unsatisfied 
with the results?

What’s not readily apparent 
is that InDesign uses the order 
of the document tabs when 
arranging your files. In most 

of the examples shown in 
FIGURE 26, all of the documents 
were consolidated into a 
single tab, and in order from 
left to right: Window 1.indd to 
Window 6.indd. Window 1.indd 
was the active document.

The terms vertical and hori-
zontal refer to the dividing lines 
in between the documents. 

When choosing one of the 
“Stacked” options, the active 
document will be the one made 
larger and placed on the left side.

Create a New Color 
Swatch for a Text Style
Bob Levine
If you’re creating a new 
paragraph style or character 
style and you realize you don’t 
have the color you need in your 
Swatches panel, just double-click 
the color proxy to open the New 
Color Swatch dialog box.

FIGURE 25. If you can type a character,  
you can align on it with a decimal tab.

FIGURE 26

Window > Arrange > 6up Stacked

Window > Arrange > 6up

Window > Arrange > 2up VerticalWindow > Arrange > 2up Horizontal

Window > Arrange > Tile all vertically

Window > Window > Arrange > 3up Horizontal
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Convert InDesign Files  
to Other Formats
James Fritz 
Have you ever had to create a 
bunch of PDFs from a bunch 
of InDesign files? Or maybe 
you needed to down-save a 
series of InDesign projects to 
an earlier version by exporting 
to IDML. These common situ-
ations can become tedious if 
you have more than a few files, 
because you need to manually 
go through the export process 
for each file. Thankfully, there 
is a fantastic free script called 
Batch Convert by Peter Kahrel, 
which you can download from 
CreativePro. You’ll need to put all 
the InDesign files into one folder. 
When you run the script, choose 
that folder as the input folder, 
and then choose where you want 
the converted files to be saved to 
(FIGURE 27).

Don’t Resize Frames, 
Change Indents
Russell Viers
To be efficient in working with 
long documents you need to 
learn how to use indents to 
position text in frames instead of 
moving the frames around. For 
example, if you have a catalog 
with a bunch of products all 

lined up and the client requests 
that you move the copy under 
the photos to be more centered, 
don’t move or resize the frames 
one by one. Instead, edit the 
paragraph style to indent the left 
side of the text and move it over. 
That way, if the client changes 
their mind, you simply remove 
the indent and things are back 
the way they were. In terms of 
time invested it will take you 
minutes instead of hours.

Add New Colors and 
Gradients to Swatches 
Jean-Claude Tremblay 
The Gradient and Color panels 
offer great ways to work on the 
fly. But to preserve your work, 
saving it so you can use it on 
another object, right-click the 
preview thumbnail in those 
panels and choose Add to 
Swatches. You don’t have to 

do this right when you’re first 
mixing the color or gradient, 
either. Just select an object with 
the color or gradient at any time 
and right-click the thumbnail 
(FIGURE 28).

Rounded Corners,  
Straight Margins
Sandee Cohen
If you work with text frames 
that have rounded corners you 
might have noticed a common 
problem: The first and last lines 
appear slightly indented when 
they should align with the rest 

FIGURE 27. The dialog box for Peter Kahrel’s 
Batch Process script is loaded with useful 
options.

FIGURE 28. Always add newly mixed colors 
and gradients to your Swatches panel.
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of the paragraph (FIGURE 29). The 
best way to avoid this problem 
is to make the size of the text 
inset at least the same size as the 
rounded corner.

Don’t Touch That 
Mouse! (or Trackpad)
David Blatner
The only way to truly be efficient 
in InDesign is to keep your 
hands on the keyboard as much 
as possible. I’m not going to tell 
you which keyboard shortcuts to 
learn, but I will share a rule that 

will make you a more efficient 
InDesign user: If you find 
yourself choosing a menu item 
or tool more than three times in 
an hour, you should learn the 
shortcut for it. (And, if there is 
no shortcut, then you should 
make one, with Edit > Keyboard 
Shortcuts.) You have to learn it, 
and then force yourself to use 
it every time you’re tempted 
to choose the feature from the 
menu or Tool panel! Every tool 
has a shortcut… V or Esc for the 
Selection tool, T for the Type 
tool, and so on. You just have to 
get your fingers to learn these, or 
you’ll forever be inefficient. 

As a subscriber, you have 
access to the PDF versions of 
the InDesignSecrets keyboard 
shortcuts posters for Mac 
and Windows. Just log in at 
CreativePro.com, and visit  
this page to download them.

Sharp Vector Art  
for Publish Online
Anne-Marie Concepción
Publish Online does marvelous 
work in creating a digital, inter-
active version of an InDesign 
document. Type is converted to 
SVG to maintain crisp outlines, 
and images are rasterized to 
96 ppi (or 144 ppi if you choose 
that in the File > Publish 
Online > Advanced panel). 

Wait… what? Images are 
rasterized to 96 or 144 ppi? That’s 
okay for raster artwork, but it 
decimates the fine lines and 
the type in vector artwork from 
Adobe Illustrator.

The solution is to swap out 
your AI files for SVG files before 
you upload. Publish Online 
passes the SVG code right 
through, and Illustrator artwork 
appears as pristine on the web as 
it does in a PDF. (FIGURE 30). 

Replacing your placed AI 
files with SVG ones is straight-
forward. Open an AI file in 
Illustrator, and choose File > 
Export As > Format: SVG. 
Accept the default settings for 
the SVG format. In InDesign, use 
the Links panel to relink your 
AI file(s) to the SVG version(s). 

FIGURE 29. It’s very slight, but the first and 
last lines of text are indented from the rest 
of the paragraph.

FIGURE 30. In this Publish Online document, 
the Lorem Ipsum text set in InDesign (which 
the upload process converts to SVG) appears 
at the top. Illustrator artwork and text (left) 
is rasterized. Converting it to SVG format 
(right) prevents the rasterization. You can 
see the Publish Online document here.
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You cannot detect any change 
in the layout, and it will print 
and export to PDF just fine. 
The Edit Original command 
opens the linked SVG artwork in 
Illustrator, too.

Trouble-Free Tabs
Chad Chelius
If you work a lot with tabs, 
you’ve probably encountered 
this situation: You set a right-
aligned tab that positions text all 
the way to the right side of a text 
frame. Then later on you need to 
make the frame narrower. Boom, 
all of your text breaks and you 
have to fiddle with the tab to fix 

things. Instead, try using a Right 
Indent Tab, which pushes any 
text to the right of it all the way 
to the right side of the frame, 
regardless of the frame’s width. 
You can insert a Right Indent 
Tab by pressing Shift+Tab or by 
choosing Type > Insert Special 
Character > Other > Right 
Indent Tab.

Need to apply a dot leader 
to your Right Indent Tab? The 
method is obscure but easy: 
Just add any tab stop within the 
paragraph and apply the leader 
character to it. The Right Indent 
Tab will pick up that character 
(FIGURE 31).

Copy Effects  
to Other Objects
Bart Van de Wiele
You easily can duplicate existing 
effects onto other objects by 
following these steps:
1.	 Choose Window > Effects.
2.	 Select an object with the 

effects you want to use 
elsewhere.

3.	 Click and drag the fx icon 
from the Effects panel onto 
the target objects to duplicate 
the effect (FIGURE 32).

Sidebar Styling  
Made Simple
Colleen Gratzer
You can style all the text inside 
a sidebar by simply applying an 
object style. 
1.	 Set up your paragraph styles 

for the sidebar head and text, 
as you normally would.

2.	 In your sidebar head 
paragraph style, in the 
General options, select the 
Next Style, which is the 
paragraph style to be applied 

FIGURE 32. There’s no need to reinvent the wheel when you can duplicate effects 
with a simple drag and drop.FIGURE 31. The Right Indent Tab picks up the leader of any tab in the paragraph.
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after this one, such as 
Sidebar Text.

3.	 Create an object style for how 
you want the sidebar to look. 
Within that object style, go 
to Paragraph Styles. Select 
the first paragraph style for 
it to apply, such as Sidebar 
Title, and turn on Apply 
Next Style.

4.	 Select the text frame of 
the sidebar and apply the 
object style.

Rotation Liberation
Keith Gilbert
You may already know how to 
rotate objects using the Selection 
tool, the Free Transform tool, or 
the Rotation Angle field in the 
Control panel. When you rotate 
with these methods, the selected 
object(s) will rotate around 
whatever point is selected in 
the proxy, which resides on the 

left end of the Control panel 
(FIGURE 33). 

But what if you need to 
rotate an object around a point 
that isn’t located within the 
boundaries of the selection? In 
these cases, the proxy doesn’t 
help at all, but you can use the 
often-neglected Rotate tool, 
which works just like the Rotate 
tool in Illustrator. With this 

tool, you can choose a rotation 
point anywhere on the page. 
There are lots of ways to use the 
Rotate tool. Here is one common, 
easy-to-understand method:
1.	 Select an object.
2.	 Press R to switch to the 

Rotate tool.
3.	 Hold down the Option/Alt 

key and click any point that 
you want the object to rotate 
around (FIGURE 34).

4.	 Enter the desired rotation 
angle (positive values rotate 
counter-clockwise, negative 
values rotate clockwise), then 
click OK or Copy (FIGURE 35)

5.	 Choose Object > Transform 
Again > Transform Again 
to rotate the copied object 
by the same amount. Repeat 
as many times as desired 
(FIGURE 36).

FIGURE 33. The proxy lets you control 
the point of rotation, but it is limited 
to a point within the boundaries of the 
selected object(s).

FIGURE 34. Option/Alt-click with the Rotate 
tool on the point you want the selected 
object to rotate around.

FIGURE 35. After previewing the rotation 
angle you’ve entered, you can click Copy to 
rotate a copy of the selected object(s).

FIGURE 36. The Transform Again command 
allows you to repeat a transformation again 
and again to create all kinds of step-and-
repeat-style effects.
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Copy Links
Khara Plicanic
Sometimes when you need to 
wrangle all your links as part 
of getting the file ready to pass 
to a colleague, saving the file to 
an archive, or just cleaning up 
a scattered collection of assets, 
InDesign’s Package command 
can be overkill. If you’re not 
worried about fonts and don’t 
want to fuss with managing 
another copy of your document, 
head to the Links panel instead. 
Select all your links and from the 
panel menu, choose Utilities > 
Copy Links(s) To. Navigate to 
the desired location, create a 
folder to store your links, then 
click Choose. 

InDesign will gather your links 
from wherever they may roam, 
create copies (in the designated 
folder), and—here’s the kicker—
redirect the file paths to link to 

the newly created copies so you 
can stop worrying about acci-
dentally deleting a link when 
cleaning your system. 

Drag and Drop Delight
Jeff Witchel
If you do a lot of text editing, 
once you try dragging text 
to a new location, you won’t 
be able to live without this 
feature. You need to enable 
the feature in your preferences 
first by choosing lnDesign > 
Preferences > Text (in the Edit 
menu on Windows) and clicking 
Enable in Layout View in the 
Drag and Drop Text Editing area 
of the Type section. Now just 
select some text, click and drag 
it to the desired position, and 
drop it when an insertion point 
appears. It’s easy and a lot faster 
than cut and paste. But wait, 
there’s more! You can click and 

drag text to an insertion point in 
a totally different text frame—
even in a different document!  
If you want to duplicate the text 
instead of moving it, just hold 
Option/Alt as you drag and drop.

Camouflage the Grid
Nigel French
The document grid (Cmd/Ctrl+’) 
covers your page and your paste-
board—and that can be too many 
gridlines to look at. You can 
make it appear as if there’s no 
document grid on the pasteboard 
by making the grid the same 
color as the pasteboard. If you’re 
using a Medium Dark interface 
this is R94 G94 B94 (FIGURE 37). 

Cast a Long Shadow
Mike Rankin
Here’s a method for making 
simple cast shadows for native 
InDesign objects. Copy and paste 

FIGURE 37. Change the document grid color 
to the same color as the pasteboard so that 
the grid is only visible on the page itself. 
Note that Subdivisions need to be set to 1.
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the object in place. Set the fill 
(and stroke, if any) to Paper. Set 
the blending mode to Multiply. 
This makes the object fully 
transparent. Now add a drop 
shadow, and in the Effects dialog 
box, set the distance to zero (so 
the shadow is in the exact same 
location as the object). Select the 
option Shadow Honors Other 
Effects and deselect the option 
Object Knocks Out Shadow 
(FIGURE 38).

Now you can see the shadow 
of the copied object but not the 

object itself. Use the Control 
panel to scale and skew the 
shadow as desired to make a cast 
effect. Finally, press Shift+G to 
get the Gradient Feather tool, 
and drag over the shadow so it 
fades out as it gets farther away 
from the original object.

Make Transparency Stick 
in CC Library Objects
Steve Werner
Using CC Libraries to store 
objects like logos can be very 
efficient. But sometimes when 

you drag-place a vector object 
from a CC Library (like an 
Illustrator logo), the artwork 
unexpectedly appears on a white 
background even though the 
same art will come in with no 
background when you place it 
directly (FIGURE 39).

Here’s the source of the 
problem: When the art is placed 
with File > Place from Illustrator, 
turning on the Show Import 

Options dialog box gives you the 
choice to enable transparency. 
But there is no such option in the 
CC Library (FIGURE 40).

The solution is to place an 
Illustrator file before you use 
the CC Library. Choose Show 
Import Options, and turn on 
the Transparency option. That 
setting is “sticky” and will be 
remembered when you subse-
quently drag-place Illustrator art 
from a CC Library.

FIGURE 38. The key Drop Shadow settings for a cast shadow and an example of the effect.

FIGURE 39. Vector art drag-placed from 
CC Libraries can unexpectedly appear on 
a white background.

FIGURE 40. The solution is to turn on 
transparency in Show Import Options when 
placing another Illustrator file. That setting 
will be used later when you drag items from 
CC Libraries into your layout.
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Clean Up Your  
CC Libraries
Anne-Marie Concepción
If you’re a fan of Creative 
Cloud Libraries like I am, your 
CC Libraries panel is probably 
stuffed with old Libraries that 
you don’t need anymore. While 
you can delete a Library from the 
panel by choosing Delete [name 
of library] from the panel menu, 
it only deletes the active Library. 

You can’t Shift-click multiple 
ones to delete them en masse—
unless you delete them from the 
web view of your Libraries. To 
get to the web view, go to assets.
adobe.com/libraries, or choose 
“View on website” from the CC 
Libraries panel menu (and then 
click the left arrow next to the 
name of the library at the top of 
the browser window to view the 
full list). 

If you’re viewing your libraries 
as a list, you can hover your 
cursor over the left of a Library 
name so a checkbox appears. 
Click inside the checkbox and 
checkboxes for all the other 
Libraries appear. Now you can 
select multiple Libraries at once 
by clicking in their checkboxes 
(FIGURE 41). 

As long as you only select 
the ones that you own—in the 
Sharing column it says Only 
You, Public Link, or Shared With 
and you’re the owner—you’ll 
see a Delete link (upper-right of 
the browser window). Click the 
Delete link to clear them out 
of your web view and your CC 
Libraries panel. 

To remove yourself from 
Libraries that others have shared 
with you, select one or more that 
say Shared With, and the Delete 
link changes to Unfollow.

Now go back to InDesign and 
admire your slim and trim CC 
Libraries panel!

Demystify Your Styles
Sandee Cohen
You might be confused one 
day when you click on some 
text that looks like it must be 
formatted with a character style, 
but nothing is selected in the 
Character Styles panel. What 
has happened is the paragraph 
style includes a nested style, line 
style, or GREP style. A character 
style is applied, but because 
it’s applied automatically via a 
paragraph style, it’s listed only 
at the bottom of the Character 
Styles panel, preceded by a 
paragraph symbol (FIGURE 42, NEXT 

PAGE). Unfortunately, the listing 
doesn’t tell you if it’s a nested 
style, line style, or GREP style. 

FIGURE 41. The CC Libraries 
panel won’t let you select 
multiple libraries, but you 
can in the web view.
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But at least you have your first 
clue as to the source of this 
“hidden” character style.

Print from the 
Pages Panel
Bart Van de Wiele
If you need to print a nonlinear 
range of pages from your 
InDesign document, it’s often 
easier to use the Pages panel 
instead of the Print dialog box. 
1.	 Choose Window > Pages.

2.	 Hold down Command 
(macOS) or Ctrl (Windows) 
to select all pages you wish 
to print.

3.	 Right-click your selected 
pages and choose 
Print Pages.

4.	 Notice InDesign automat-
ically inserts your selected 
pages into the Range field 
(FIGURE 43).

5.	 Print away!

Target Table Strokes
Chad Chelius
When you create a table, there’s 
initially a 1 pt black stroke 
around every cell. This is rarely 
the look you want nowadays, 
so you need to adjust and/or 
remove strokes in some parts 
of the table. To quickly target 
specific strokes for adjustment, 
use the table stroke proxy in the 
Control panel or Stroke panel 
(FIGURE 44). Single-click at the 
intersection of any two strokes to 

select or deselect them. Double-
clicking an inner or outer stroke 
in the proxy toggles the selection 
of all the inner or outer strokes. 
Triple-clicking on any stroke in 
the proxy preview toggles the 
selection of all the strokes in 
the table.

Measure with  
the Gap Tool
Keith Gilbert
The Gap tool, ignored by many 
users, is often the quickest way 
to check the distance between 

FIGURE 42. Look at the bottom of the 
Character Styles panel to find what 
character formatting has been applied 
to the text.

FIGURE 43. The Pages panel makes it easy to select even 
the most complicated set of pages for printing.

FIGURE 44. The stroke proxy makes it easy 
to target the table strokes you want to edit.
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two objects or the distance 
between an object and the edge 
of the page. 

To measure with the Gap tool, 
select the tool by pressing the 
U key, and then hover over the 
space between two objects or 
between an object and the edge 
of the page. You should see a 
gray highlight containing an 
arrow. Click and hold to see the 
size of the gap (FIGURE 45).

For this to work as described, 
you must first choose 
Preferences > Interface >  
Show Transformation Values.

Line Numbers
Nigel French
Ever need to communicate the 
exact locations of a word or 
phrase on the page? Perhaps 
you have a client who likes to 
give you corrections over the 
phone (I know… but it happens). 
Rather than waste time with 
instructions like “left a bit,” “up 
a bit,” “down a bit,” include line 
numbers on your drafts in the 
outside margins. Put these on 
the master page(s) so that they 
show up on all your document 
pages, and on a separate layer 
that can be turned off when you 
make your final export to PDF. 
That way you and your client can 
easily identify the problem: “left 

page, line 6,” “right page, line 24,” 
and so on (FIGURE 46).

Find Keyboard Shortcuts
Steve Werner
InDesign comes with hundreds 
of keyboard shortcuts built 
in and offers you the ability 
to customize them. But many 
shortcuts are not shown in 
InDesign’s menus and how to 

find them isn’t obvious. The trick 
is to use Show Set.
1.	 Choose Edit > Keyboard 

Shortcuts. In the dialog box, 
click Show Set. 

2.	 Show Set opens up a text 
window in the default text 
editor on your computer 
where you can browse 
or search for specific 
commands. 

Get curious and scrutinize that 
massive list of commands, and 
I guarantee that you’ll learn lots 
of things that make you more 
productive (and happy) spending 
time in InDesign than the vast 
majority of users.

Make Images 
Conditional
Anne-Marie Concepción
Want to make an image appear 
and disappear along with condi-
tional text? Paste it into the 

FIGURE 45. Hover over a gap between two 
objects, or a single object and a page edge, 
then click and hold to see the size of the 
gap displayed.

FIGURE 46. Add a nonprinting line scale to 
your master pages, for easy referencing 
of editorial problems. This is useful if 
communicating by phone with a client.
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text flow as an anchored inline 
object. Select the object with 
the Type tool, and then assign a 
condition to it. Now when you 
hide the condition, the image 
winks out of existence. If the 
image was in its own paragraph, 
be sure you apply the condition 
to its paragraph marker too so 
that no telltale empty space is 
left behind when you toggle off 
the condition’s visibility. For 
custom anchored objects, show 
hidden characters (Type > Show 
Hidden Characters) and apply 
the condition to the anchor 
marker in the text.

Create Color Themes  
with Precision
Bart Van de Wiele
The Color Theme tool allows you 
to create themes from not just 
individual objects (by clicking 
them with the tool), but also from 
parts of images or the combi-
nation of multiple objects on 
your page.
1.	 Select the Color Theme Tool.
2.	 Press and hold Option 

(macOS) or Alt (Windows).
3.	 Click and drag across 

multiple objects to create 
a combined color theme 
(FIGURE 47).

4.	 Alternatively, click and drag 
across a small area of an 
element to limit the source of 
the color theme to only that 
section (FIGURE 48).

Protect Master Page 
Elements
Chad Chelius
If you work with long 
documents, you’re probably used 
to overriding master page items 
to make local changes to them on 
document pages. As a shortcut, 
you might use the feature 
Override All Master Page Items 
in the Pages panel menu instead 
of overriding items one at a time.

But this can open the door for 
errors to creep in because some 
page elements you may never 
want to change, like running 
headers and footers. To protect 
those items, select them on the 
master, go to the Pages panel 

menu, and choose Master Pages 
> Allow Master Item Overrides 
on Selection (so it’s turned 
off). Now, you can now use the 
Override All Master Page Items 
command on your document 
page, and it will override only 
the elements that you actually 
want to be overridden.

Creative Cell Shapes
Diane Burns
Here’s a handy trick for using 
anchored objects to change the 
shape of your table cells.

Draw a shape that will 
appear at the intersection of 
cell strokes, as in FIGURE 49, NEXT 

PAGE. This example uses a shape 
that mimics a rounded corner, 
but you could also use circles, 
diamonds, or triangular shapes.

The key is to anchor the shape 
at the beginning of the text in 
a cell or its adjacent cell. The 

FIGURE 47. In this example, the Color Theme 
tool selected both placed images.

FIGURE 48. Here, the Color Theme Tool 
selected only the warm colors in the image.
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top and left insets must be the 
same for all cells in the table, so 
that you can set the horizontal 
position of the anchored shape 
relative to the anchor marker, 
and the vertical position relative 
to the baseline. 

If the shape falls at the right 
edge of a cell, anchor to the cell 
to the right. That way, even if 
you change the column width, 
the shape will be in the correct 
position.

You don’t have to anchor a 
shape at the cell intersections. 
You can use shapes anywhere on 
the cell edge to create the illusion 
of a non-rectangular cell.

Populate Custom 
Dictionaries with  
Word Lists
Anne-Marie Concepción
Tired of adding your company’s 
name or industry jargon to 

InDesign’s dictionary one by one 
as it flags those words during a 
spell check? Try adding them all 
at once instead.

First, compile your word list. 
You can use any file (such as a 
staff directory or product listing) 
that’s been exported or saved as 

Text Only (TXT), as long as every 
word or number is separated 
by the same delimiter: tabs, 
paragraph returns, commas, or 
even just spaces.

Then in InDesign’s Dictionary 
dialog box (Edit > Spelling > 
Dictionary), click Import to 

add your word list to your User 
dictionary (or to any custom 
dictionary you’ve added previ-
ously). It’s far faster than 
choosing Add to Dictionary one 
by one as InDesign flags each 
item during a spell check.

Think Negative
Erica Gamet
When it comes to values in 
InDesign, don’t be afraid to 
think negative. For an unusual 
effect, have your text overlap 
an object slightly by entering 
negative values in the Text Wrap 
panel. The effect looks best when 
wrapping around the object 
shape (FIGURE 50, NEXT PAGE).

Another place where you can 
experiment with negative values 
is text indents. Use a negative 
value for your first-line indent 
to create hanging type. Set up 
your paragraph with a left indent 

FIGURE 49. Anchor shapes at the beginning of the text in each cell or adjacent cell, 
horizontally relative to the anchor marker. This allows you to resize columns while the 
objects maintain their position relative to the appropriate cell edge. (Note: The final image 
above is a composite; you can’t select multiple anchored objects.)
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value (e.g., 10 pts) then set the 
First Line Indent to the negative 
opposite (–10 pts). 

Although you can’t enter them 
everywhere, try negative values 
where you can, such as in the 
Baseline Shift box to move type 
below the baseline.

Use Bookmarks to 
Navigate in InDesign
Keith Gilbert
The Bookmarks panel 
(Window > Interactive > 
Bookmarks) is typically used to 
create and manage bookmarks 
that you want to include in an 
exported PDF. But don’t overlook 
how useful they are for navi-
gating while working on a long 
document in InDesign.

To create a bookmark, open 
the panel, turn to a page in your 
document, click the plus icon 
at the bottom of the panel, and 

give the bookmark a name. Now, 
as you get further along in the 
document, you can return to 
the bookmarked page by just 

double-clicking the bookmark 
name in the panel (FIGURE 51).

By default, bookmarks point to 
a specific page. But if you select 
text before you click the plus icon 
to create the bookmark, InDesign 
will create a text bookmark right 
before the selected text. If the 
text flows to another page, the 
bookmark flows with it to the 
new page! When you’re finished 
working in your document, just 
select all these “temporary” 
bookmarks in the panel and click 
the trash icon to ensure that they 
aren’t accidentally included in an 
exported PDF.

Stack Your Fractions
Nigel French
When it comes to fractions, 
the vast majority of designers 
use a diagonal slash or solidus 
to separate the numerator and 
denominator. But what if you 

want a horizontal fraction 
bar—known as nut fraction? 
Thankfully you don’t have to 
resort to making your own. 
Nutso is a free OpenType font for 
making nut fractions (FIGURE 52). 
You can download it at GitHub. 

Duplicate Table Rows  
and Columns
Mike Rankin
Got a table row or column you 
want to duplicate? Don’t bother 
with copy and paste. In InDesign 
CC 2014 and later, you can select 
a table row or column (click just 
above a column or to the left of 
a row), and then hold Option/
Alt and drag the copy where you 
want it in the table.

FIGURE 50. Negative text wrap around a shape

FIGURE 51. The Bookmarks panel is a dead-
simple way to add temporary navigation 
points to help you return to selected 
locations as you work on a long document.

FIGURE 52. 
OpenType 
stacked or “nut” 
fractions in the 
Nutso font

1/2  1/3  1/4  3/4
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Guides Be Gone
Anne-Marie Concepción
Ruler guides tend to clutter up 
documents, so it’s nice to clear 
those out from time to time. 
A quick way is to press Ctrl/
Command+Shift+G, which 
selects all the ruler guides on 
the active spread, and then 
press the Backspace/Delete key 
to get rid of them. You have to 
do this spread by spread, but 
if you’ve already deleted most 
of the document pages, it only 
takes a moment or two.

Shifting Values
Erica Gamet
When you’re trying different 
values in a panel or dialog box 
field (e.g., changing fonts or 
scaling), press Shift+Return/
Enter to apply the change and 
instantly re-highlight the value 
to make another choice. 

And speaking of selecting 
values, here’s a trick to do that 
quickly. Instead of double-
clicking the existing value and 
hoping you select it all, click the 
field’s name or icon to highlight 
the whole value in the field.

Create a Jumbo Page 
Review Workspace
Julie Shaffer
One of the things that I love 
about Acrobat is the ability to see 
large page icons so I can shuffle 
them easily. Let’s do the same 
thing in InDesign by modifying 
the Pages panel and creating a 
new workspace.

Go to the Pages panel menu 
and choose View Pages > 
Horizontally. Also from the 
Pages panel menu, choose Panel 
Options. In the Panel Options 
dialog box, choose Jumbo from 
the Size options. Click OK. Now, 

drag the left side of your panel to 
make it wider to see more of your 
pages (FIGURE 53). 

To save this workspace, go 
to Window > Workspace > 
New Workspace. Name your 
workspace Jumbo Page Review 
and make sure Panel Locations 
and Menu Customization are 
selected. Now, whenever you 
need to see jumbo pages, you can 
choose your new workspace. 

Maintain Proportions  
While Scaling
Keith Gilbert
If you select an object, enter 
a new value in any one of the 
Width, Height, Scale X, or 
Scale Y fields in the Control 
panel (FIGURE 54), and then press 
Command+Shift+Return/ 
Ctrl+Shift+Enter, the corre-
sponding value will be calculated 
so that the proportions of the 
object are maintained.
In other words, if you enter a 
new width, the proper height will 
be calculated to keep the object 
proportional. Learn to do this, 
and you’ll never have to check 

FIGURE 53. Make your Pages panel wider 
with pages shown horizontally as jumbo 
icons to easily see your content.

FIGURE 54. Enter a new value in any one of 
these fields, and then hold down Command/
Ctrl+Shift while pressing Return or Enter to 
maintain proportions while scaling objects.
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to see if the little Constrain icon 
next to the Width, Height, Scale 
X, and Scale Y fields is selected 
or deselected.

This tip is particularly useful 
when using the Page tool to 
resize a page using the Width 
and Height fields, since there is 
no Constrain icon in the Control 
panel for resizing pages.

Override-o-rama
Mike Rankin
I bet you already know that to 
override a single master page 
item you need to Command/
Ctrl+Shift-click it. But 
have you ever Command/
Ctrl+Shift-dragged over several 
items to override them all 
at once? Furthermore, you 
can override all master page 
items on a range of pages by 
selecting those pages in the 
Pages panel and then pressing 

Command+Option+Shift+L/
Ctrl+Alt+Shift+L, or by choosing 
Override All Master Page Items 
from the Pages panel menu. 
If you change your mind, you 
can set any of those objects 
back to their original master 
page state by selecting them 
and choosing Remove Selected 
Local Overrides from the Pages 
panel menu.

Don’t Dot Your “i”s
Nigel French
As designers we like to dot 
our “i”s and cross our “t”s. But 
maybe sometimes you don’t 

want to dot your “i”s. The dotless 
i is a character in its own right 
(Shift+Option+B/Shift+Alt+B)—
you can also type a dotless i 
into the Find field of InDesign’s 
Glyphs panel to find it. Every 
once in a while it might be just 
the subtle twist that your design 
needs (FIGURE 55).

Feed and Water  
Your Templates  
and Starter Files
Anne-Marie Concepción
Do you know why designers 
abandon the beautiful templates 
and starter files they created 
once upon a time? Because they 
let them die on the vine. You 
may have created the first issue 
or three of your newsletter from 
a template, but soon, that old 
INDT was out of date. 

Here’s the reality: When you’re 
laying out an actual publication, 

you tend to tweak, iterate, and 
revise. Soon enough, the starter 
file you created earlier in the 
year doesn’t have all the goodies 
the most recent issues carry, like 
that new sidebar treatment you 
came up with, the updated style 
you’re using for pull quotes, or 
the hyphenation tweaks you 
added to some paragraph styles. 

To keep your starter file 
healthy, periodically open it and 
update its styles, swatches, and 
master pages to sync with the 
latest version of your publica-
tion. One way to update the text 
styles is to open the template 
and import the styles (Paragraph 
Styles panel menu > Load All 
Text Styles) from the publication 
into the template. The default 
behavior is for the incoming 
style definition (the publication’s) 
to replace the destination, which 
is exactly what you want.

FIGURE 55. At display 
sizes, using a dotless 
i in place of an fi 
ligature makes it 
easier to equalize  
the spacing between 
the characters.

fickle
fıckle
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Use A More  
Granular Grid
Nigel French
Do you like to use a baseline 
grid but sometimes find it too 
constricting? Let’s say you have a 

grid increment of 12 points. This 
is going to mean that spacing 
before paragraphs will need to at 
least 12 points, which can look 
clunky. What if you want only 
a half line space? The solution 
is to subdivide the grid. Keep 
your leading at 12, but make your 
grid half that—allowing you to 
add 6 points of space above a 
subhead (FIGURE 56). Depending 
on how granular you want to get 
you could subdivide further, to 
3 points.

Clear All 
Transformations
Keith Gilbert
An easy way to clear all the 
transformations (rotation, 
scaling, shearing, or reflecting) 
from selected objects is to 
right-click the Transformation 
Indicator icon next to the 
rotation icons in the Control 

panel and select Clear 
Transformations (FIGURE 57).

Score a Knockout
Erica Gamet
Make an overlay from an image 
by “punching out” shapes from it. 
Place the image you want to use 
as the overlay—you can even use 
just a shape filled with color—
and position it on the page. 
Next, create the shapes that will 
become the “windows” you’ll 
use to see through the image. 
Make as many as you need; 
you can change the size, shape, 
and position at any time. These 
shapes must have a fill color, 

though it doesn’t matter what 
color it is. Select these shapes 
and set their Opacity sliders to 
0%. Next, select all the shapes 
and the main image, and choose 
Object > Group. With the group 
selected, head up to the fx menu 
in the Control panel, choose 
Transparency (or go to Window > 
Effects), and turn on Knockout 
Group. Make changes to the 
main image or the “window” 
shapes by double-clicking and 
editing. You can even add or 
change out the image in the 
main shape whenever you need!

Never Type  
Anything Twice
Julie Shaffer 
“That which has been typed 
shall not be typed again” is 
my mantra. Rather than type 
the same text repeatedly, like 
a critical date, client name, 

FIGURE 56. Halving the baseline grid 
increment gives you the option of adding 
half-line spaces above subheads. Baselines 
will be out of register in adjacent columns 
(as indicated by the blue shading) until a 
corresponding subhead is introduced in the 
adjacent column.

FIGURE 57. Right-click the small P icon in 
the Control panel to clear transformations 
from the selected objects.
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or project number (and risk 
mistyping it or putting it in the 
wrong format), I use custom text 
variables. 

To create one, choose Type > 
Text Variables > Define. Click 
New and give your variable a 
name. In the Type menu, choose 
Custom Text. In the text field, 
type the text you never want to 
type again. Click OK (FIGURE 58).

To insert your new text 
variable in a flash, use Quick 
Apply. Press Command+Return/
Ctrl+Enter to open the Quick 

Apply panel. Start typing the 
name of your variable and when 
it appears highlighted, press 
Return/Enter, and marvel at 
your new InDesign superpowers!

Put Hyphens on Hold
Nigel French
If you’ve ever wanted to size 
type to recreate run-on words 
that don’t hyphenate and don’t 
become overset, then you need a 

zero-width space. This Unicode 
character is conspicuously 
absent from InDesign’s Type > 
Insert White Space menu, but 
you can insert it through Find/
Change (FIGURE 59).

FIGURE 58. Use custom text variables to 
automate repetitive content throughout 
your documents to save time and ensure 
consistency.

FIGURE 59. When you size display type 
to create the effect in this example, the 
type will either become hyphenated or 
overset. Add a zero-width space between 
characters to let the type break as 
needed. Note, the example combines the 
zero-width space with full justification 
and vertical justification to fill out the 
type area.
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