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It’s incredible to think that CreativePro 
has been around for a quarter century! 
During that time we have shared 
thousands of tips and tricks to help folks 
work faster, achieve better results, and 
have more fun at work. And we know that 
people love tips and tricks. In every survey 
we do, tips and tricks always appear at 
the top of the list of the kinds of content 

people want. That’s why we send out fresh 
tips each week in our newsletters, and 
why we include quarterly roundups of tips 
in CreativePro Magazine.

So, to satisfy your appetite for tips (let’s 
call it your tippetite), here’s a slew of 
helpful nuggets for InDesign, Photoshop, 
Illustrator, and Acrobat.
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The Alt-imate Tip
Alt-click everywhere in the Adobe apps to discover hidden 
gems. Here are some places to try: 

	▶ The Tools panel (to select the next tool in a group) 

	▶ Objects on the canvas/page/artboard  

	▶ Text in ID, AI, or PS: To tighten the leading of a selected 
range of text: Alt/Option+Up Arrow. To loosen the leading: 
Alt/Option+Down Arrow. 

	▶ The Control panel in InDesign.

Spot a Style with Shading
To make it easy to spot uses of a specific style, apply Paragraph 
shading. To make sure that shading doesn’t appear in any 
output, select the option Do Not Print or Export.

Table Shortcuts
	▶ Drag columns or rows to move them.

	▶ Option/Alt-drag to duplicate rows or columns.

	▶ Shift-Delete to delete a column, Command/Ctrl-Delete to 
delete a row.

	▶ Option/Alt-drag bottom or right side to add or remove 
rows and columns.

Sample Colors from Anywhere  
on Your Screen
In InDesign, there is a little eyedropper icon in RGB Swatch 
Options dialog box that you can click and drag to sample a 
color from anywhere on your screen. 

Creating a Color Theme from a Selection 
By default, when you click with the Color Theme tool on an 
image, the tool analyzes all of the colors in that image, and 
then generates themes based on that data. But what if you 
want to create a color theme from just a section in an image? 
Just select the Color Theme tool and drag a marquee around 
the area from which you want to generate the new theme.

More Color Theme Tool Tricks
Want to add only one of the colors of a color theme you 
captured with the Color Theme tool to your Swatches panel 
instead of adding the full theme as a color group? Select the 
swatch in the Color Theme panel. Alt/Option-click the Add 
Theme to Swatches button in the Color Theme panel, or drag 
and drop the swatch from the panel into the Swatches panel. 

	▶ Press the Shift key while clicking a color area in an image 
to source the base color around which the different color 
rules will be created.

	▶ To create themes from parts of images (or a combination 
of multiple objects on your page) Option/Alt-drag over 
the area with the colors you want to sample.
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Spacing Out Multiple Selected Items 
To space out multiple selected items, click and hold on a 
transformation handle, and then hold down the spacebar as 
you drag. Instead of resizing the selected objects, you resize 
the space between them. For extra bonus points, pause for 
a second after clicking on the transformation handle before 
dragging to see the objects as you redistribute them.

Faster Find/Change
You don’t need to type or paste text into the Find/Change 
dialog box (if it exists in your document). Simply select the 
text that you want to find or change. Press Command/ Ctrl+F1 
to insert the selected text into the Find What field. Press 
Command/CtrI+F2 to insert the selected text into the Change 
To field. Note: On a laptop, you may need to add the fn key to 
those keyboard shortcuts.

Bookmarks
You can create a hidden TOC that doesn’t show in the final PDF 
but still allows navigation via bookmarks. To do this, simply put 
the table of contents out of sight anywhere on the pasteboard 
and select Create PDF Bookmarks in the Table of Contents 
dialog box, and then select Include Bookmarks in the Export 
PDF dialog box.

Paste Instead of Place 
If you want to control the formatting of simple vector objects 
in InDesign (e.g. icons), don’t use the Place command. Instead, 
copy and paste them from Illustrator into InDesign. Then, you 
can use the Direct Selection tool to select and edit specific 
elements, or apply swatches, effects, object styles, etc.

Activate Last-Used Field in Panel 
After you enter a value in a field and press Return/Enter to 
commit it, just press Command+Option+̀  or Ctrl+Alt+̀  to high-
light that same field.

Apply Object Styles to Groups 
When you apply an object style to a group in InDesign, it gets 
applied to every group member, usually causing unwelcome 
results. The solution to this dilemma is to cut and paste the 
group into an empty frame and apply the object style to this 
container frame.

Scale Objects from the Keyboard 
Want to tweak the size of a selected object or group? Press 
Command/CtrI+, to decrease the scale by 1%, or Command/
Ctrl+. to increase it by 1%. Want to scale in bigger increments? 
Add the Option/Alt key to scale in 5% increments.
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Create a New Color Swatch for a Text Style 
If you’re creating a new paragraph style or character style and 
you realize you don’t have the color you need in your Swatches 
panel, just double-click the color proxy to open the New Color 
Swatch dialog box.

Add New Colorzz and Gradients  
to Swatches 
The Gradient and Color panels offer great ways to work on 
the fly. But to preserve your work, saving it so you can use it 
on another object, right-click the preview thumbnail in those 
panels and choose Add to Swatches. You don’t have to do this 
right when you’re first mixing the color or gradient, either. Just 
select an object with the color or gradient at any time and 
right-click the thumbnail.

Right Indent Tab 
To stick text to the right side of a paragraph, insert a Right 
Indent Tab by pressing Shift+Tab or by choosing Type > Insert 
Special Character > Other > Right Indent Tab. Need to apply 
a dot leader to your Right Indent Tab? The method is obscure 
but easy: Just add any tab stop within the paragraph and apply 
the leader character to it. The Right Indent Tab will pick up that 
character.

Copy Effects to Other Objects 
To duplicate existing effects onto other objects, drag the fx icon 
from the Effects panel onto the target objects in the layout.

Make Transparency Stick  
in CC Library Objects 
Sometimes when you drag-place a vector object from a 
CC Library (like an Illustrator logo), the artwork unexpectedly 
appears on a white background even though the same art 
will come in with no background when you place it directly. 
The solution is to place an Illustrator file before you use 
the CC Library. Choose Show Import Options, and turn on 
the Transparency option. That setting is “sticky” and will be 
remembered when you subsequently drag-place Illustrator art 
from a CC Library.

Print from the Pages Panel in InDesign
If you need to print a nonlinear range of pages from your 
InDesign document, it’s often easier to use the Pages panel 
instead of the Print dialog box. In the Pages panel, Command/
Ctrl-click to select all pages you wish to print. Then, right-
click your selected pages and choose Print Pages. InDesign 
automatically inserts your selected pages into the Range field 
so you can print away!
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Measure with the Gap Tool in InDesign
The Gap tool offers the quickest way to check the distance 
between two objects, or the distance between an object and 
the edge of the page. To measure with the Gap tool, select 
the tool by pressing the U key, and then hover over the space 
between two objects or between an object and the edge of 
the page. You should see a gray highlight containing an arrow. 
Click and hold to see the size of the gap.

Set the Space Between Objects in InDesign
You can’t use the Gap tool to set a specific distance between 
selected objects. To do that, use the Distribute Spacing feature 
in the Align panel.

Use Bookmarks to Navigate in InDesign 
The Bookmarks panel (Window > Interactive > Bookmarks) is 
typically used to create and manage bookmarks that you want 
to include in an exported PDF. But don’t overlook how useful 
they are for navigating while working on a long document 
in InDesign. To create a bookmark, open the panel, turn to a 
page in your document, click the plus icon at the bottom of the 
panel, and give the bookmark a name. Now, as you get further 
along in the document, you can return to the bookmarked 
page by just double-clicking the bookmark name in the panel.

Exporting From CC Libraries
To export a single item from a Creative Cloud Library, view the 
Library using the Creative Cloud app. Right-click the item and 
choose Export A Copy.

Do It Again 
Need to repeat a transformation (like Move, Scale, Rotate, etc.) 
precisely? Adobe’s Big Three apps all have commands that 
apply the last transformation you performed to whatever you 
have currently selected. 

	▶ Photoshop: Edit > Transform > Again (Command+Shift+T/
Ctrl+Shift+T)

	▶ Illustrator: Object > Transform > Transform Again 
(Command/CtrI+D)

	▶ InDesign: Object > Transform Again > Transform Sequence 
Again (Command+Opt+4/Ctrl+Alt+4)

Duplicating a Layer Mask 
If you’ve spent time and effort crafting the perfect layer mask 
in Photoshop and need to use it on another layer, there’s an 
easy way to do so. To duplicate the mask, hold Option/Alt and 
drag it to the layer where you want to add it. If the layer already 
had a mask, Photoshop will ask you if you want to replace it.
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Using Text as a Frame 
It only takes a few seconds to place an image in text in 
Photoshop. In the Layers panel, right-click a text layer and 
choose Convert To Frame. In the dialog box that pops up, 
confirm the size you want and click OK. Drag and drop an 
image from your computer into the frame. That’s it! The image 
is placed in the frame as an embedded Smart Object. Double-
click its thumbnail to edit it in a separate window. Or, if you’d 
rather place the image as a linked Smart Object that you can 
update if/ when the image file changes, hold Option/Alt as you 
drop it into the frame.

Fit Layer in Window 
In Photoshop, you can hold Option/Alt and click a layer name 
in the Layers panel to fit that layer’s content in the window.

Library Item Descriptions
In Photoshop, Illustrator, or In Design (but not in the Creative 
Cloud app), you can right-click an item in a Creative Cloud 
Library and add a description. That information will appear in 
a tooltip, or you can search on that term. Adding a description 
will help you find files easier, or you can use it to add specific 
placement instructions. It’s great for when you have lots of 
Libraries and can’t remember which one has the thing you 
need (or what the thing is called).

Moving with Precision in Photoshop 
Need to move something a precise distance in Photoshop? 
There’s an easy way but it’s hidden in plain sight. And there’s 
no math involved: Select the object, press Command/ Ctrl+T 
(for the Transform command), and in the Options bar, click the 
little triangle between the X and Y values. This changes those 
X and Y values from absolute to relative. They’ll start out at 0,0. 
Now enter the value you want to move the object horizontally 
or vertically and press Return/ Enter or click the Commit button 
in the Options bar.

Vertically Centered Text, For Real
Have you ever experienced the frustration of setting text to 
be vertically centered in a frame only to see that it sits far too 
low? In Text Frame Options (Command/Ctrl+B) go to Baseline 
Options and change the First Baseline Offset from the default 
Ascent to Cap Height.

Extract All Images in a PDF with Acrobat 
Want to export images from a PDF all at once? Go to the Tools 
tab and search for Export under the Help menu, or select 
Export PDF from the righthand toolbar (if added there already). 
Then, select Image, a file type, and the option to export all 
images. Finally, click Export to choose a save destination and to 
set any file type specific settings. Note: This works with raster 
images only, not vector objects.
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Outline Fonts the Right Way in Acrobat
Don’t outline fonts in InDesign unless you really have to! If 
your printer is asking for all fonts to be outlined, or you want to 
remove all reference to the font, it’s far better to export a PDF 
with live text. Then in Acrobat open the Preflight panel and use 
the Find field to search for Convert Fonts to Outlines. Double-
click the fix-up to run it.

InDesign’s “Intertwine” Feature 
Use Paste Into to make objects look like they’re intertwined in 
InDesign:

1.	 Draw a rectangle over the part you want to intertwine 

2.	 Select the object in the back, and copy it to the clipboard. 

3.	 Select the blank frame you just created, and choose Edit > 
Paste Into.

Replacing Symbols in Illustrator 
Hold Option/Alt while dragging art over an existing symbol in 
the Symbols panel to replace it globally through your Illustrator 
document. You can also do so with symbols within the panel to 
replace one with another. To duplicate an existing symbol, drag 
it to the plus button.

Find Similar Images Within an InDesign File 
Got an image that you’ve used too many times before or that 
just isn’t doing it for you anymore? With either Selection tool, 

right-click the frame and choose Find Similar Images. InDesign 
will initiate a search of Adobe Stock based on that image and 
display the results in the CC Libraries panel.

View or Print a List of All Keyboard 
Shortcuts in Photoshop
Photoshop allows you to save an HTML file that contains a 
list of all keyboard shortcuts, even the custom shortcuts that 
you have set up. You can view that file on your browser, or you 
can print it. To save this file, open the Keyboard Shortcuts and 
Menus dialog box by pressing Command+Option+Shift+K/ 
Ctrl+Alt+Shift+K. Then under the Keyboard Shortcuts tab, click 
Summarize to generate the file.

Keep Color Originals Archived  
Within a Grayscale PSD 
This Photoshop technique allows you to convert an image to 
true grayscale that will print using only black ink, while still 
having a CMYK or RGB backup version preserved within a 
Smart Object. This lets you revert a grayscale composition to its 
original color-something that would otherwise be impossible. 

1.	 Create your document in RGB mode.

2.	 Select all the layers in your composition.

3.	 From the Layers panel menu, choose Convert to Smart 
Object.

4.	 Choose Image > Mode > Grayscale.
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5.	 When Photoshop asks you to rasterize everything, choose 
Don’t Rasterize.

6.	 When Photoshop asks you to discard all color information, 
choose Discard. The result will be a composition in perfect 
grayscale that will print using only black ink. 

To convert your file back to color: 

1.	 Choose Image > Mode > RGB. 

2.	 When Photoshop asks you to rasterize everything, choose 
Don’t Rasterize.

Select or Move Layers in Photoshop  
from the Keyboard
In Photoshop, press Option/Alt+[ to select the next layer above 
the current layer. Press Option/Alt+] to select the below the 
current layer. 

Press Command/Ctrl+[ to move the next layer above the 
current layer. Press Command/Ctrl+] to move the below the 
current layer.

Filter Photoshop Layers by Name 
Photoshop makes it easy to filter by layer name. Use 
Command+Option+Shift+F (macOS) or Control+Alt+Shift+F 
(Windows) to toggle on Layer Search in the Layers panel, and 
automatically select Filter By Name. Now you can just type the 
name of the layer to find it quickly. This tip assumes you have 
named your layers and know the name of the layer that you’re 
looking for.

Recent Fonts in Illustrator
If you’re working with type in Illustrator and you want to quickly 
apply a font you’ve recently used, you don’t have to go hunt-
ing through the menus in the Control panel or Character panel. 
Just right-click on the text and choose the font you want from 
the menu of Recent Fonts at your cursor.

Create a New Document  
From a Photoshop Layer 
Ever reach the point in working with a Photoshop document 
where you wanted to save a layer (or group of layers) out as a 
separate document? You can do this easily, just by selecting 
the layer(s) from the Layers panel and choosing Layer > 
Duplicate Layer (the same command is found in the Layers 
panel menu). In the dialog box that appears, choose New from 
the Document popup. You can also name the new document 
and rename the layer at this point. 

Creating Custom Views in Illustrator 
When you work in Adobe Illustrator, do you often find yourself 
zooming and scrolling around your artboard(s) to get precise 
portions of your artwork into view? Stop doing that. Instead, 
take a few seconds to set up custom views that you can use to 
well, view, your artwork just the way you want. 

Here’s how. Arrange your artwork exactly as you want to see 
it in view in the document window. Then choose View > New 
View. In the dialog box, enter the name for your view and click 
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OK. Repeat for any other views you want to save. Now to switch 
to a view, just choose it from the bottom of the View menu. 
Note that this works with multiple artboards and viewing 
modes (like Outline). 

Even better: you can instantly switch between your custom 
views by assigning keyboard shortcuts to them. To do that, 
choose Edit > Keyboard Shortcuts. Then in the dialog box, 
select Menu Commands from the pop-up menu, and choose 
View > Custom View 1 and type the shortcut you want to use to 
switch to that view. Repeat for your other custom views.

Matching Zoom and Location  
in Photoshop 
When you’re trying to choose between a few similar images in 
Photoshop, it can be helpful to view them side-by-side at the 
same location and zoom level. 

To do this, choose Window >  Arrange > Tile. Then to zoom the 
images in unison, hold the Shift key as you click or drag any of 
the images with the Zoom tool. 

To pan the images in unison, hold the Shift key as you drag any 
of the images with the Hand tool. 

You can also select one of the tiled images, arrange it to your 
liking, and then to make the others match it choose Window >  
Arrange > Match All (or Match Zoom, Match Location, or Match 
Rotation if any of those is all you want to match). 

When you want to go back to a tabbed view of your files, 
choose Window > Consolidate All to Tabs.

Opening Files as Layers  
in a Photoshop Document 
Got a bunch of separate image files that you plan to merge 
into one Photoshop composition? You can have Photoshop 
open all the images at once and add them as layers in a single 
document. 

Here are two ways to accomplish this: Using Adobe Bridge In 
Adobe Bridge, arrange the images in the order that you want 
them to be in the layer stack. Then select them all and choose 
Tools > Photoshop > Load Files as Photoshop Layers. A new 
document will be created with layers for each of the files, 
named with the file names. 

Using Photoshop Choose File > Scripts > Load Files into Stack. 
Then in the Load Layers dialog box, you can specify either a 
folder or separate files, and choose them with the Browse 
button. The Photoshop dialog box also offers some handy 
options to add open files, to create a single Smart Object from 
all the files, and to attempt to automatically align the layers.
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If you liked this webinar, 
you’ll love...

REGISTER TODAY
CreativeProWeek.com

5 days. 70+ sessions. Zero regrets.
June 2–6, 2025

Phoenix, AZ

https://creativeproweek.com


“Your speakers know what 
they’re talking about, love 
what they do, and are 
all about sharing their 
knowledge… I can’t wait for 
next year!”

—�Jay Newmarch 
Owner, CRE8 Design LLC

“I learned more in the first two 
days than in the past 8 years… 
this was the single greatest 
learning event I have ever 
been a part of.”

—�Sean Lee 
Wide Format Graphic 
Designer, The H&H Group

CreativePro Week is the world’s best how-to conference for 
creative professionals who design, create, or edit in InDesign, 
Photoshop, Illustrator, Acrobat, and PowerPoint.

No matter your skill level, you’ll learn techniques and best 
practices you can start using immediately to improve your 
productivity.

Our industry is changing faster than ever, and new products 
and techniques emerge every day. CreativePro Week helps 
keep you ahead of the curve and ensures you continue your 
professional development. 

Featuring over 35 expert speakers and 70 sessions, CreativePro 
Week offers five days of in-depth training and inspiration, all 
in one place. If you can sign up for only one event in 2025, 
it should be CreativePro Week.

CreativePro Week 2025 
MASTER THE TOOLS OF DESIGN. FIVE DAYS. ZERO REGRETS.



The Essential Resource for Design Professionals

If you are a graphic designer, publisher, or 
production artist, CreativePro Network is here 
to support you with resources, knowledge, and a 
community to help you master the tools and raise 
your skill set to the next level.

Since 1999, CreativePro Network (CPN) has 
provided essential how-to training for users of 
Adobe InDesign, Photoshop, Illustrator, Acrobat, 
Microsoft PowerPoint, and more.

The industry is changing faster than ever, and 
new products and techniques emerge every 
day. CreativePro Network helps you stay current 
and ensures you continue your professional 
development.

CreativePro.com is the cornerstone of CreativePro 
Network’s wide platform of information 
resources with a collected annual reach of over 5 
million readers.

Our philosophy — Learn, Create, Share — drives us 
to provide year-round, full-circle learning to support 
your creativity and career.

Our full range of products include:

	X CreativePro Membership – Grow and stay current 
with member‑only discounts, downloadable 
templates and scripts, weekly how-to newsletters, 
access to our forums, and more.

	X CreativePro Magazine – Monthly PDF magazine 
with in-depth features, reviews, and tutorials you 
need to master the tools of design.

	X CreativePro Events – Learn mind-blowing tips, 
techniques, and best practices from the industry’s 
top experts.

	X CreativePro Week – Our annual event covering 
InDesign, Photoshop, Illustrator, Acrobat, Power-
Point, and more.

	X CreativePro Books – Essential books and ebooks 
for creative professionals.

	X And more… Thousands of tips and tutorial articles, 
hundreds of podcasts, interactive online courses, 
instructional YouTube channels, and thriving 
community groups on Facebook and LinkedIn.
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Become a Member

Sign up now at 
CreativePro.com/become-a-member

Get year-round access to resources that will  
keep you current and strengthen your skills 

For just $6.50/month (billed annually), you’ll get access to valuable benefits, including:

 CreativePro Magazine
 Downloadable Resources

 How-To Articles
 Exclusive Discounts

�  Top Tips Ebooks
 Members-Only Forums
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Learn more about our events and explore the full calendar at 
CreativePro.com/events
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